top of page

Aktualisieren Sie das Betriebssystem Ihres Mac

Ist Ihr Mac noch mit macOS Mojave oder Catalina ausgestattet? Dann sollten Sie mit der Aktualisierung nicht zu lange warten: Die für Ende des Jahres geplanten Version 7.3 von BiblioMaker wird mindestens macOS 11 Big Sur voraussetzen.


Um herauszufinden, welche Version von macOS Sie haben, öffnen Sie das Apfelmenü in der linken oberen Ecke Ihres Bildschirms und wählen Sie den Befehl Über diesen Mac.


Wir empfehlen Ihnen macOS 13 Ventura, das im Herbst 2022 veröffentlicht wurde und seitdem durch verschiedene kleinere Aktualisierungen verbessert wurde.


Um Ihren Mac auf Ventura zu aktualisieren, öffnen Sie die Systemeinstellungen (im Apfelmenü) und wählen Sie Softwareaktualisierung. Die Aktualisierung auf Ventura wird Ihnen automatisch angeboten, wenn Ihr Mac kompatibel ist.


Wir raten Ihnen jedoch davon ab, eine Betaversion von macOS 14 Sonoma zu installieren, die nicht für den Einsatz in einer Produktionsumgebung vorgesehen ist. Ihre potenzielle Instabilität könnte Sie viel Zeit kosten.


Wenn Ihr Mac zu alt für Ventura ist, können Sie auf die folgenden Versionen von macOS zurückgreifen:


Wenn Ihr Mac zu alt für Big Sur ist, ist er wahrscheinlich mindestens zehn Jahre alt und wir empfehlen Ihnen, einen neuen Mac zu kaufen. Ein MacBook Air oder ein Mac mini mit einem M1- oder M2-Chip ist völlig ausreichend, um BiblioMaker zu betreiben. Sie können sich natürlich auch für ein teureres MacBook Pro oder einen iMac entscheiden.


Unsere Support-Abteilung steht Ihnen bei Fragen zu diesem Thema gerne zur Verfügung.




Kommentare


Archives
bottom of page