top of page

Update your Mac system

Is your Mac still running macOS Mojave or Catalina? Don't delay in updating it: version 7.3 of BiblioMaker scheduled for the end of the year will require macOS 11 Big Sur as a minimum.


To find out your version of macOS, open the Apple menu at the top left of your screen and choose the About this Mac command.


We recommend macOS 13 Ventura, released in autumn 2022 and since improved by various minor updates.


To update your Mac to Ventura, open System Preferences (in the Apple menu) and choose Software Update. If your Mac is compatible, the upgrade to Ventura will be proposed automatically.


However, we advise against installing a beta version of macOS 14 Sonoma that is not designed to run in a production environment. Its potential instability is likely to make you lose a lot of time.


If your Mac is too old for Ventura, you can fall back on the following macOS versions:


If your Mac is too old for Big Sur, it's probably at least ten years old, and we recommend you buy a new Mac. A MacBook Air or Mac mini equipped with an M1 or M2 chip is perfectly sufficient to run BiblioMaker. Of course, you can also opt for a more expensive MacBook Pro or iMac.


If you have any questions, please do not hesitate to contact our Support department.




Comentários


Archives
bottom of page