Cloud - hébergment

Mentions légales:

Archives
Please reload

BiblioMaker 6 et macOS Catalina

04/10/2019

En raison de la sortie courant octobre du nouveau macOS 10.15 Catalina, nous vous rappelons que le logiciel BiblioMaker 6.2 n'est pas compatible avec ce système d’exploitation et cessera de fonctionner si vous l’installez. Seul BiblioMaker 7, bientôt disponible en version beta, sera compatible.

 

Il n’y a aucune urgence à installer Catalina dans un environnement professionnel. Cette version se concentre essentiellement sur des améliorations de divertissement destinées au grand public (musique, TV, Podcasts, Apple Arcade etc.). Catalina perd aussi la compatibilité avec un ensemble de technologies, notamment les applications 32 bits, ce qui pourrait poser des problèmes avec d'autres logiciels ou si vous utilisez des périphériques (imprimantes, scanners, etc.) utilisant d’anciens pilotes.

 

Comme toujours avec une nouvelle version majeure d’un système d’exploitation utilisé dans un cadre professionnel, il est préférable d’attendre les premières mises à jour correctives avant de l’installer.

 

Si vous devez installer Catalina, il est possible de faire fonctionner BiblioMaker 6.2 dans une machine virtuelle macOS Mojave à l’aide du logiciel Parallels. Veuillez contacter notre support technique pour plus d’informations à ce sujet.

 

 

 

Please reload